I’m glad to announce that all but the binaries are now python2 and python3 compatible. The only difficult bit was the metaclass support, but there are ways to make the metaclass python 2 and 3 compatible